Archiv des Intrexx Live! Forums

Hier sehen Sie die Foreneinträge aus dem Intrexx Live! Forum. Bis November 2016 war es das Forum für alle Fragen rund um die Software Intrexx von United Planet.
Seit November 2016 gibt es ein neues moderiertes Forum, das Intrexx Community Forum. Nutzen Sie bitte unbedingt dieses für aktuelle Fragen, Antworten und Informationen.

Wichtig: Dieses Forum dient als Archiv. Die Einträge beziehen sich oft auf ältere Versionen von Intrexx und entsprechen nicht mehr den aktuellen technischen Gegebenheiten.
Daher sollten alle Inhalte ausschließlich von Experten genutzt werden. Bei unsachgemäßer Anwendung kann es zu zeitaufwändigen Problemen oder Datenverlust kommen.
Übersicht > Intrexx Compact: Compact Portal > Domainänderung

Domainänderung

Hallo zusammen,
nach der Entwicklungphase und Testphase wollen wir unser Intrexx nun endlich live bringen. Der letzte Schritt vor dem Launch ist es die URL von
http://intranet1/intrexx_portal1 auf
http://portal1 zu ändern.

portal1 desswegen, weil es später zwei Portale geben soll. Beide laufen auf dem selben Server.

Wärend der Entwicklung waren im IIS unter Sites > Default Web Site die beiden Portale angelegt.
ich habe nun eine neue Webseite angelegt, die
portal1 heißt und auf den physikalischen Pfad auf den
external\htmlroot des Portals zeigen lassen.

http://abload.de/img/iissitesettings0dus5.png


In Intrexx habe ich die Webservereinstellungen dementsprechend angepasst.
http://abload.de/img/ix7settingscfuc0.png


Allerdings kommt beim aufruf der neuen Domain
http://portal1 der folgende Text.


http://portal1/companyServerDown.html
Der Portalserver ist nicht erreichbar.

Folgende Ursachen können für dieses Problem verantwortlich sein:
  • Stellen Sie sicher, dass der Portalserver gestartet wurde
  • Stellen Sie sicher, dass das Portal gestartet wurde
  • Stellen Sie sicher, dass der Portalserver unter dem eingestellten
    Verbindungsport erreichbar ist (Server-Port)
Wenden Sie sich bitte an den Administrator dieser Website.

Erneut versuchen
Das Design ist allerdings im Portaldesign gehalten, somit rechne ich eigentlich damit, dass die IIS Einstellungen soweit richtig sind.
Habe ich einen Einstellungpunkt übersehen?
02.04.2015 08:17 von dows
Hallo,

ich glaube im IIS muss noch die ASP Einstellung "Übergeordnete Pfade aktivieren" auf TRUE gesetzt werden.

Grüße aus Freiburg
02.04.2015 10:10 von Helferlein
Okay. Das sieht schonmal gut aus. Jetzt kommt allerdings
Zugriff verweigert

Sie sind nicht als Benutzer im System
angelegt oder Ihr Benutzeraccount wurde gesperrt. Bitte wenden Sie sich
an den Administrator.
Mein Nutzer ist allerdings nicht gesperrt (Authentifizierung via Active Directory).
02.04.2015 10:16 von dows
Okay....Ich musste noch unter Authentifizierung die Windows-Authentifizierung auf Aktiviert setzen.
Jetzt läufts attention
02.04.2015 10:31 von dows
Zurück | Alles über Intrexx | Impressum | Datenschutzerklärung

Über United Planet
© 2019 United Planet GmbH
Schnewlinstraße 2
79098 Freiburg